loader

kebetulan hari ini tugas lagi padat sehingga penulis sangat membutuhkan ketenangan tingkat tinggi dari kebisingan disekitar sehingga muncul-lah artikel Solved Rhythmbox requires additional plugin ini

berhubung saya menggunakan fedora 19 dan disaat penulis ingin mendengarkan musik menggunakan rhythmbox
namun malah mendapatkan error seperti ini Rhythmbox requires an additional plugin

Solved Rhythmbox requires additional plugin

rhythmbox requires an additional plugin to decode this file
The following plugins are required:

MPEG-1 Layer 3 ( MP3 ) decoder XVID MPEG-4 decoder

cara cepat untuk memperbaiki ini adalah menggunakan perintah dibawah ini

su -c 'yum localinstall --nogpgcheck http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-stable.noarch.rpm http://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-stable.noarch.rpm'

Untuk KDE

sudo yum install xine-lib-extras xine-lib-extras-freeworld k3b-extras-freeworld

Untuk GNOME

sudo yum install gstreamer{1,}-{ffmpeg,libav,plugins-{good,ugly,bad{,-free,-nonfree}}} ffmpeg

atau

yum install gstreamer-plugins-bad gstreamer-plugins-bad-free-extras gstreamer-plugins-bad-nonfree gstreamer-plugins-ugly gstreamer-ffmpeg gstreamer1-libav gstreamer1-plugins-bad-free-extras gstreamer1-plugins-bad-freeworld gstreamer1-plugins-base-tools gstreamer1-plugins-good-extras gstreamer1-plugins-ugly gstreamer1-plugins-bad-free gstreamer1-plugins-good gstreamer1-plugins-base gstreamer1 ffmpeg libdvdread libdvdnav lsdvd libdvdcss

Selamat mencoba artikel dari GemarOprek 🙂

Sekilas tentang penulis, mimin ArieL FX

Seorang Kuli Server & Datacenter, Terkadang Mendadak menjadi "cowok bayaran". Hanya seorang pengembara dilayar "hitam". Contact: Google+, Twitter and Facebook

Leave a Reply

Your email address will not be published. Required fields are marked *

eleven − 5 =